
Planning & 
Service Area 

(B)
Name of County     

(C)

FY2021 Number of Older 
Persons Denied HDMs 
Due to Lack of Funding 

(D)

Current Number of Older 
Persons on Waiting Lists 

(E)
05 Champaign  0 0
05 Clark  0 0
05 Coles  0 0
05 Cumberland  0 0
05 De Witt  0 0
05 Douglas  0 0
05 Edgar  0 0
05 Ford  0 0
05 Iroquois  0 0
05 Livingston  0 0

# of Older Persons Denied HDMs & Current # of Older Persons on Waiting Lists

Instructions:
• In Column B, select your Planning and Service Area (PSA), using the button 

selector on the top left to enter the information for each county in the PSA.
• In Column D, enter estimates by county, of older persons denied home delivered 

meals due to insufficient funds during FY 2021 (October 1, 2020 through 
September 30, 2021).

• In Column E, enter the current number of older persons on a waiting list for each 
county of the PSA.

• If no older persons were denied home delivered meals due to lack of funding 
or are not currently on waiting lists in a particular county, enter "0."

Note:  The number of older persons denied meals and/or placed on the waiting list 
should only include those older persons that qualified for the home delivered meal 
program, but the nutrition service provider was not able to serve due to lack of 
funding.

Plan...

05



05 Macon  0 0
05 McLean  0 0
05 Moultrie  0 0
05 Piatt  0 0
05 Shelby  0 0
05 Vermilion  0 0

Total  -  -



Planning & 
Service Area 

(B) Name of County    (C)  

Unserved/Underserved
Townships/Communities/Neighb

orhoods 
(D)

# of Older Persons 
Needing HDMs 

(E)

05 Champaign  
Ayers, Compromis, Crittenden, 

East Bend, Kerr, Ogden, 
Raymond, Stanton, St. Joseph

55

05 De Witt  
Barnett, Creek, DeWitt, 
Harp,Rutledge, Texas, 

Tunbridge, Wapella, Wilson
35

05 Ford  
Brenton, Button, Dix, Mona, 
Pella, Rogers, Sibley, Wall

15

# of Older Persons Needing HDMs in Unserved/Underserved Areas

Instructions:
• In Column B, select your Planning and Service Area (PSA), using the button selector on the top left to enter the 

information for each county in the PSA.
• In Column D, enter all townships, communities, or neighborhoods that can be considered as unserved areas for each 

county in the PSA.  If all areas of the county are being served, enter "N/A."
• In Column E, enter the estimated number of older persons needing home delivered meals in each county of the PSA.

Note: "Unserved Area" is defined as geographic areas (e.g., rural township areas or neighborhoods in cities, etc.) that are 
not served by the home delivered meal program due to lack of funding OR the need for additional volunteers to deliver the 
meals.

For Additional Rows: If you need additional rows for your nutrition programs, make sure you are on the "Home" tab at 
the very top of the Excel document, then hover over and click on the number on the left side of the Excel document to 
highlight the entire row that you would like to insert another row above.  Click on the "Insert" tab at the very top right side 
of the Excel document and then click on "Insert sheet rows."



05 Iroquois  

Artesia. Ashkum, Beaverville, 
Chebanse, Concord, Crescent, 

Danforth, Douglas, Fountain 
Creek, Iroquois, Loda, Lovejoy, 
Martinton,Milks Grove,Onarga, 

Papineau, Prarie Green, 
Ridgeland, Sheldon, Stockland

45

05 Livingston  

Amity, Avoca, Belle Prairie, 
Broughton, Chatsworth, 

Charlotte, Eppards Point, 
Esmen, Forrest, Germanville, 

Indian Grove, Long Point, 
Newton, Nevada, Odell, Owego, 

Pike, Pleasant Ridge, Rooks 
Creek, Round Grove, Saunemin, 

Sullivan, Sunbury, Strawn, 
Union, Waldo

45

05 McLean  NA 0

05 Piatt  
Cerro Gordo, Sangamon, Unity, 

Willow Branch
15

05 Clark  NA 0
05 Coles  NA 0
05 Cumberland  NA 0
05 Douglas  NA 0
05 Edgar  Brouilletts Creek 2
05 Edgar  Elbridge 2
05 Edgar  Hunter 2
05 Edgar  Prairie 2
05 Edgar  Stratton 2
05 Moultrie  Dora 5
05 Moultrie  Lovington 5
05 Moultrie  Lowe 5
05 Shelby  Flat Branch 2



05 Shelby  Penn 2
05 Shelby  Pickaway 2
05 Shelby  Ridge 2
05 Shelby  Rural 2

Total 245



Planning & 
Service Area

(B)
Name of County

(C)

Name of Nutrition 
Site/Community

(D)

# of Older Persons Served 
Congregate Meals Each 

Serving Day 
(E)

# of Older Persons Served 
HDMs Each Serving Day 

(F)
05 Champaign  Champaign HDM 0 173
05 Champaign  Rural Champaign 0 47
05 Champaign  Champaign Housing 9 0
05 Champaign  Fisher 0 7
05 Champaign  Homer 2 5
05 Champaign  Ludlow 12 1
05 Champaign  Mahomet 0 20
05 Champaign  Rantoul 11 86
05 Champaign  Sidney 0 5
05 De Witt  Clinton 0 48
05 De Witt  Farmer City Site 1 16
05 De Witt  Farmer City Restaurant 3 0
05 De Witt  Weldon 0 4

Average # of Older Persons Served Congregate Meals & HDMs Per Day

Instructions:
• In Column B, select the PSA.
• In Column C, select the County using the drop-down list for each nutrition site/community.
• In Column D, enter the names of the nutrition sites and/or the communities.
• In Column E, enter the average number of older persons served congregate meals for each site/community each serving day.
• In Column F, enter the average number of older persons that received home delivered meals through each site/community each serving 

day.  
• If no older persons were served Congregate or Home Delivered Meals, then enter "0".

For Additional Rows: If you need additional rows for your nutrition sites/communities, make sure you are on the "Home" tab at the very 
top of the Excel document, then hover over and click on the number on the left side of the Excel document to highlight the entire row that 
you would like to insert another row above.  Click on the "Insert" tab at the very top right side of the Excel document and then click on 
"Insert sheet rows."

Note: For Columns E and F, the average should be based on period from October 1, 2020 to September 30, 2021.*

* Congregate Dining Sites remained temporarily closed until July 1, 2021 due to the COVID-19 pandemic.  Guidance was provided by 



05 Ford  Gibson City 4 4
05 Ford  Paxton 7 15
05 Ford  Roberts 7 7
05 Iroquois  Cissna Park 171 15
05 Iroquois  Milford 3 7
05 Iroquois  Watseka 10 0
05 Livingston  Dwight 0 28
05 Livingston  Pontiac 1 36
05 Livingston  Flanagan 0 7
05 Livingston  Streator 0 6
05 McLean  Bloomington HDM 4 290
05 McLean  Bloomington Lincoln Towers 6 12
05 McLean  Bloomington Phoenix Towers 40 25
05 McLean  Bloomington Woodhill Towers 1 23
05 McLean  McLean County Rural 0 41
05 McLean  Chenoa 8 16
05 McLean  Danvers 3 5
05 McLean  LeRoy 2 14
05 McLean  Lexington 7 9
05 McLean  Normal 20 0
05 McLean  Saybrook 19 2
05 McLean  Heyworth 0 11
05 Piatt  Bement 0 14
05 Piatt  Monticello 4 29
05 Piatt  Mansfield 0 7
05 Clark  Casey 5 33
05 Clark  Martinsville 0 8
05 Coles  Charleston 15 71
05 Coles  LifeSpan 7 0
05 Coles  Mattoon 23 133
05 Coles  Oakland 5 21
05 Cumberland  Toledo 10 61
05 Douglas  Arcola 0 7
05 Douglas  Atwood 0 13
05 Douglas  Murdock 0 7
05 Douglas  Tuscola 2 25
05 Douglas  Villa Grove 2 11
05 Edgar  Brocton 0 4
05 Edgar  Chrisman 0 6
05 Edgar  Hume 0 2



05 Edgar  Kansas 0 11
05 Edgar  Paris 3 21
05 Edgar  Paris Restaurant 10 0
05 Moultrie  Bethany 17 13
05 Moultrie  Sullivan 8 15
05 Shelby  Findlay 0 6
05 Shelby  Herrick 1 20
05 Shelby  Moweaqua 0 7
05 Shelby  Shelbyville 1 54
05 Shelby  Windsor 4 7
05 Vermilion  cris breakfast opened 9/8 5 0
05 Vermilion  cris hdm 0 356
05 Vermilion  hoopeston 0 30
05 Macon  DMH 0 437
05 Champaign Special Champaign County 0 474
05 DeWitt Special DeWitt County 0 103
05 Ford Special Ford County 0 69
05 Iroquois Special Iroquois County 0 576
05 Livingston Special Livingston County 0 88
05 McLean Special Mclean County   0 681
05 Piatt Special Piatt County 0 71

Total 473 4,476



Planning & 
Service Area

(B)

Name of Nutrition 
Program

(C)

Number of Hot 
Congregate Meals

(D)

Number of Cold 
Congregate Meals

(E)

Number of Frozen 
Congregate Meals

(F)

Total Number of 
Congregate Meals 

Served
(G)

5 OSF Peace Meal 23,709 0 0 #REF!
5 SBL Peace Meal 6,571 0 0 6,571
5 Macon County Meals on Wheels 0 0 0 0
5 CRIS 94 0 0 94
5 SBL Peace Meal Special 0 0 0 0

Total 30,374   #REF!

Congregate Meals: Hot, Cold & Frozen Meals

Instructions:
• In Column B, select the PSA.
• In Column C, enter the names of the nutrition programs for the PSA.
• In Column D, enter the number of hot congregate meals served by each nutrition program in FY 2021.*
• In Column E, enter the number of cold congregate meals served by each nutrition program in FY 2021.
• In Column F, enter the number of frozen congregate meals served by each nutrition program in FY 2021.
• In Column G, the sum will automatically total Columns C-F.
• Enter a "0" for a type of congregate meal (i.e. Hot, Cold, Frozen) in which no meals of that type were served by the nutrition program.

For Additional Rows: If you need additional rows for your nutrition programs, make sure you are on the "Home" tab at the very top of the 
Excel document, then hover over and click on the number on the left side of the Excel document to highlight the entire row that you would like 
to insert another row above.  Click on the "Insert" tab at the very top right side of the Excel document and then click on "Insert sheet rows."

Note: For Columns D, E, and F the number of meals served should be based on period from October 1, 2020 to September 30, 2021.**

*As a reminder, all “take out” or “to-go” meals regardless of Hot, Cold, or Frozen that were provided to Congregate Meal participants during 
the pandemic cannot be counted as a Congregate Meal and must be counted as a Home Delivered Meal, unless the meals were consumed with 
another congregate meal participant “virtually” through an approved program in that PSA.
**  Congregate Dining Sites remained temporarily closed until July 1, 2021 due to the COVID-19 pandemic.  Guidance was provided by IDoA, 
encouraging sites to reopen beginning July 1, 2021.



Planning & 
Service Area

(B)

Name of Nutrition 
Program

(C)

Number of Hot 
HDM Meals

(D)

Number of Cold 
HDM Meals

(E)

Number of Frozen 
HDM Meals

(F)

Number of Shelf-
Stable HDM Meals

(G)

Total Number of 
HDM Meals Served

(H)

Number of HDMs 
that were 

considered "Take 
Out" or "To-Go"

(I)
5 OSF Peace Meal 256,272 0 530 6,251 263,053 50,764
5 SBL Peace Meal 158,019 0 281 3,829 162,129 21,920
5 Macon County Meals on Wheels 111,641 2,315 0 609 114,565 0
5 CRIS 0 0 95,924 12,810 108,734 0
5 Special SBL Peace Meal 54,369 0 0 0 54,369 0

Total 580,301 2,315 96,735 23,499 702,850 72,684

 Home Delivered Meals: Hot, Cold, Frozen, and Shelf-Stable Meals

Instructions:
• In Column B, select the PSA.
• In Column C, enter the names of the nutrition programs for the PSA.
• In Column D, enter the number of hot home delivered meals served by each nutrition program in FY 2021.
• In Column E, enter the number of cold home delivered meals served by each nutrition program in FY 2021.
• In Column F, enter the number of frozen home delivered meals served by each nutrition program in FY 2021.
• In Column G, enter the number of shelf stable home delivered meals served by each nutrition program in FY 2021.
• In Column H, the sum will automatically total Columns D-G.
• In Column I, enter the total number of home delivered meals that were considered "take out/to-go" meals.*
• Enter a "0" for a type of Home Delivered Meal (i.e. Hot, Cold, Frozen, Shelf-Stable) in which no meals of that type were served by the nutrition program.

For Additional Rows: If you need additional rows for your nutrition programs, make sure you are on the "Home" tab at the very top of the Excel document, then hover over and click on the
number on the left side of the Excel document to highlight the entire row that you would like to insert another row above.  Click on the "Insert" tab at the very top right side of the Excel 
document and then click on "Insert sheet rows."

Note: For Columns C, D, E, and F, the number of meals served should be based on period from October 1, 2020 to September 30, 2021.

*As a reminder, all “take out” or “to-go” meals regardless of Hot, Cold, or Frozen that were provided to Congregate Meal participants during the pandemic cannot be counted as a Congregate 
Meal and must be counted as a Home Delivered Meal.



Planning & 
Service Area

(B)

Name of Nutrition 
Program

(C)

Number of Sites 
Serving 6-7 Days per 

Week
(D)

Number of Sites 
Serving 5 Days per 

Week
(E)

Number of Sites 
Serving 3-4 Days per 

Week
(F)

Number of Sites 
Serving 1-2 Days per 

Week
(G)

05 OSF Peace Meal 2 26 0 2
05 SBL Peace Meal 0 19 0 0
05 Macon County Meals on Wheels 0 0 0 0
05 CRIS 0 1 0 0
05 SBL Peace Meal Special 0 0 0 0

Total 2 46  2

Congregate Meals: # of Serving Days Per Week

Instructions:
• In Column B, select the PSA.
• In Column C, enter the names of the nutrition programs.  
• In Column D, enter the number of nutrition sites that serve congregate meals 6 to 7 days per week.  
• In Column E, enter the number of nutrition sites that serve congregate meals 5 days per week.  
• In Column F, enter the number of nutrition sites that serve congregate meals 3 to 4 days per week.   
• In Column G, enter the number of nutrition sites that serve congregate meals 1 to 2 days per week.  
• If there are no sites serving Congregate meals for the respective number of days per week for columns D-G, then enter "0"

For Additional Rows: If you need additional rows for your nutrition programs, make sure you are on the "Home" tab at the very top of the Excel 
document, then hover over and click on the number on the left side of the Excel document to highlight the entire row that you would like to insert another 
row above.  Click on the "Insert" tab at the very top right side of the Excel document and then click on "Insert sheet rows.

Note: The number of nutrition sites and the respective number of days per week that they served congregate meals should be based on the period from 
October 1, 2020 to September 30, 2021.*

*  Congregate Dining Sites remained temporarily closed until July 1, 2021 due to the COVID-19 pandemic.  
Guidance was provided by IDoA, encouraging sites to reopen beginning July 1, 2021.



Planning & 
Service Area

(B)

Name of Nutrition 
Program

(C)

Number of Sites 
Serving 6-7 Days per 

Week
(D)

Number of Sites 
Serving 5 Days per 

Week
(E)

Number of Sites 
Serving 3-4 Days per 

Week
(F)

Number of Sites 
Serving 1-2 Days per 

Week
(G)

05 OSF Peace Meal 2 26 0 2
05 SBL Peace Meal 0 23 0 0

05
Macon County Meals on 

Wheels
0 1 0 0

05 CRIS 0 2 0 0
05 SBL Peace Meal 0 26 0 0

Total 2 78  2

Home Delivered Meals: # of Serving Days Per Week

Instructions:
• In Column B, select the PSA.
• In Column C, enter the names of the nutrition programs.  
• In Column D, enter the number of nutrition sites that serve home delivered meals 6 to 7 days per week.  
• In Column E, enter the number of nutrition sites that serve home delivered meals 5 days per week.  
• In Column F, enter the number of nutrition sites that serve home delivered meals 3 to 4 days per week.   
• In Column G, enter the number of nutrition sites that serve home delivered meals 1 to 2 days per week.  
• If there are no sites serving Home Delivered Meals for the respective number of days per week for columns D-G, then enter "0"

For Additional Rows: If you need additional rows for your nutrition programs, make sure you are on the "Home" tab at the very top of the Excel 
document, then hover over and click on the number on the left side of the Excel document to highlight the entire row that you would like to insert another 
row above.  Click on the "Insert" tab at the very top right side of the Excel document and then click on "Insert sheet rows."

Note: The number of nutrition sites and the respective number of days per week that they served home delivered meals should be based on the period 
from October 1, 2020 to September 30, 2021.


